FW: Installing NCL from a pre-compiled binary

From: Aghedo, Adetutu M (3283-CalTech) <Adetutu.M.Aghedo_at_nyahnyahspammersnyahnyah>
Date: Thu May 27 2010 - 18:30:02 MDT

Dear Mary,

I was looking through your response to a recent email on the NCL forum archive to someone with the same problem.

Which version of the NCL precompiled libraries are not OPeNDAP enabled for linux X86_64 machine with the specification I mentioned in my former email?


 From: Mary Haley <haley_at_nyahnyahspammersnyahnyah>
Date: Wed May 26 2010 - 09:51:24 MDT
If you don't need OPeNDAP support, then I recommend downloading a non-opendap enabled version of NCL.
Otherwise, you will need to install some system libraries, like libcrypto.so.0.9.8.
See this URL for more information: http://www.ncl.ucar.edu/Download/linux.shtml

On 5/27/10 4:43 PM, "Adetutu M Aghedo" <Adetutu.M.Aghedo@jpl.nasa.gov> wrote:


I am trying to install the precompiled binary of NCL vs. 5.2.0 on Linux computer (x86_64), with GCC and GFORTRAN version 4.1.2 (20080704).

I followed every step enumerated on the webpage for linux machine.

To test the setup, I typed the "ng4ex gsun01n" command at the terminal prompt and get the following:

ponte{aghedo}% ng4ex gsun01n

NCAR Graphics NCL Example <gsun01n>

This example was set up to display the output to an
X11 window.

  Copying gsun01n.ncl

Running NCL...
ncl: error while loading shared libraries: libcrypto.so.0.9.8: cannot open shared object file: No such file or directory

ncl failed.

What should I do to fix the problem? It seem the directory is looking for a library file "LIBCRYPTO.SO.0.9.8"


ncl-install mailing list
List instructions, subscriber options, unsubscribe:
Received on Thu May 27 18:30:13 2010

This archive was generated by hypermail 2.1.8 : Fri Jul 02 2010 - 07:49:19 MDT