Error when executing binary (5.2.1)

From: Reinert Daniel <Daniel.Reinert_at_nyahnyahspammersnyahnyah>
Date: Fri Jul 30 2010 - 09:34:13 MDT

Dear Mary,

Unfortunately I am not able to run the newest NCL-release (5.2.1) on our

uname -a
Linux lxe00 #1 SMP Mon Aug 24 09:41:41 UTC 2009
x86_64 x86_64 x86_64 GNU/Linux

gcc -v
gcc version 4.1.2 20070115 (SUSE Linux)

Based on that I chose the following binary (we do not have Opendap):

When trying to run 'ncl' or even 'ncl -V' I get the error message:
'Floating point exception'

Many thanks in advance,
ncl-install mailing list
List instructions, subscriber options, unsubscribe:
Received on Fri Jul 30 09:34:22 2010

This archive was generated by hypermail 2.1.8 : Tue Aug 03 2010 - 15:12:09 MDT