Re: Problem about installing X11

From: Mary Haley <haley_at_nyahnyahspammersnyahnyah>
Date: Wed Nov 30 2011 - 10:44:36 MST

Dear Miao,

I don't know much about RedHat, but the error you're getting seems to indicate you need to register. Try googling this message, and you will see some suggestions, one of which is to run:

   rhn_register

http://dbabasis.wordpress.com/2011/02/15/system-not-registered-with-rhn/

--Mary

On Nov 30, 2011, at 10:16 AM, Miao Yu wrote:

> Dear NCL developers,
>
> Iím trying to install NCL-6.0.0 on Red Hat Linux 5.3. When I installed X11 developer libraries and include files, none of the four commands which are supplied by the INSTALL file can be used. The commands Iíve tried are
> sudo apt-get install x11-dev
> sudo apt-get install xorg-dev
> sudo apt-get install libx11-dev
> yum install libx11-devel
>
> The computer suggests that
> Loaded plugins: rhnplugin, security
> This system is not registered with RHN.
> RHN support will be disabled.
> Setting up Install Process
> Parsing package install arguments
> No package libx11-devel available.
> Nothing to do
>
> Is that means that I should pay for it? I searched on the web to find out if I can install X11 in another way, finding that I was still not sure about the solutions.
> Please help give me some suggestions to solve this problem. Thanks a lot.
>
> Best,
> Miao
> _______________________________________________
> ncl-install mailing list
> List instructions, subscriber options, unsubscribe:
> http://mailman.ucar.edu/mailman/listinfo/ncl-install

_______________________________________________
ncl-install mailing list
List instructions, subscriber options, unsubscribe:
http://mailman.ucar.edu/mailman/listinfo/ncl-install
Received on Wed Nov 30 10:44:46 2011

This archive was generated by hypermail 2.1.8 : Fri Dec 02 2011 - 16:08:36 MST