installing fink on MacBook Pro (Snow Leopard)

From: Benjamin Lamptey <bllamptey_at_nyahnyahspammersnyahnyah>
Date: Tue Jul 05 2011 - 07:32:20 MDT

I have been trying to install fink on my new Mac without success. I run into
problems with the bootstrap stage.

curl --connect-timeout 30 -f -L -A 'fink/0.29.21' -O
curl: (7) Failed to connect to 2001:620:0:1b::21: No route to host
### execution of curl failed, exit code 7
Downloading the file "dpkg_1.10.21.tar.gz" failed.

I tried downloading the dpkg file, unzipped and untarred it manually into
the fink directory but I do not know what to do after that.
I looked in the perl script for bootstrap but did not get a clue.

Any help will be appreciated.

Benjamin Lamptey, PhD
Senior Lecturer
Nautical Science Department
Regional Maritime University
P.O. Box GP 1115, Accra Ghana
Scientist (Meteorologist and Geoscientist)
West African Science Service Centre for Climate and Adapted Land Use
c/o AGRA at CSIR Office Complex
PMB KIA 114, Airport-Accra, Ghana
FAX: +233 030 2 768602
Cell: +233(0)273135062

ncl-talk mailing list
List instructions, subscriber options, unsubscribe:
Received on Tue Jul 5 07:32:27 2011

This archive was generated by hypermail 2.1.8 : Tue Jul 12 2011 - 15:03:53 MDT