Re: OS X follow up..

From: Mary Haley (haley AT XXXXXX)
Date: Mon Jan 13 2003 - 10:01:23 MST

  • Next message: Matt Fearon: "gsn_labelbar_ndc"

    > Do we have a new build for 10.2??
    > lots of things have changed in os 10.2
    > ./ncl
    > dyld: ./ncl version mismatch for library: /usr/lib/libz.1.dylib
    > (compatibility version of user: 1.1.3 greater than library's version:
    > 1.0.0)
    > Trace/BPT trap

    Dierk and MacOSX users,

    I built a new version of NCL under MacOSX 10.2 that should not have
    these problems anymore. This version of NCL is the one I just recently
    advertised, 4.2.0.a027.

    To get this new version, go to:

    fill out the required fields in the form, click on "submit", and then
    download the "ncl-4.2.0.a027.DARWIN_GNU_MAC.tar.gz" file. Instructions
    on what to do with this file can be found at:

    I would appreciate feedback, positive or negative, on whether this
    new version fixes the above problem that some people were having.



    ncl-talk mailing list
    ncl-talk AT

    This archive was generated by hypermail 2b29 : Mon Jan 13 2003 - 10:06:23 MST